Tag Archives: fix openssl vulnerablity

Upgrading openssl – for Centos !

With the recent openSSL vulnerabilities, ¬†upgrading openssl to a more latest and stable version, openssl-1.0.1g can be done using the following easy steps. Applicable for CentOS server’s !

# wget ftp://ftp.openssl.org/source/openssl-1.0.1g.tar.gz
# tar -zxf openssl-1.0.1g.tar.gz
# cd openssl-1.0.1g
# ./config --prefix=/usr/local
# make
# make test
# make install

Check the current version using the command :

# openssl version -a